What do I need to use IrisGL?

What hardware and software or devices do I need to use IrisGL ?

Asked on February 23, 2017 in Getting started.
Add Comment
1 Answer(s)

IrisGL will run on any modern system (circa 2010) that supports OpenGL 3, you will also need the Qt SDK and knowledge of C++.

To make use of VR functionality you will need a VR ready system https://www3.oculus.com/en-us/oculus-ready-pcs/.

Answered on February 23, 2017.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.